User Image User
User Image User

Noch Fragen?

@Dorfdepp:

Durch Solches wird Win 10 etwas "handhabbarer". Plain Englisch, ask Swan.
Frage Nummer 3000087788
Antworten (21)
I try and I try and I try and I try
Ist das posi- oder negertiv zu verstehen?
Testergebnisse werden nicht vor Ende des Tests veröffentlicht.
Aha! Check mail.
Nun stürze mich doch nicht in Nostalgie.
Oder so? Beachte bitte das Guitarrenspiel ab ca. 11:20.
Habt Ihr kein Telefon oder whatsapp oder einen Messenger, um Euch auszutauschen? Ist das hier etwa ein Chatroom?
Halte dich bitte heraus, wenn Erwachsene miteinander kommunizieren. Geh' weiter spielen.
Warum soll ich bis 11:20 warten? Geht das nicht schon jetzt?
Super, jetzt muss ich nur noch rausfinden, wie ich es schaffe ,dass mit Windows 8/10 ein Bild auf meinem Monitor angezeigt wird, sowie es mit Linux problemlos geht (Anschluss per aktivem DVI-D-VGA-Wandler).
@Zombi:
Unter Win 10 Rechtsklick auf Desktop > Anzeigeeinstellungen > Mehrere Anzeigen und je nach Konfiguration Clone- oder Overlayfunktion auswählen. Häufig, z. B. bei ATI/AMD Grafikkarten, ist das auch über den Treiberdialog (Catalyst Control Center) möglich.
Hallo Solitude, danke für den Hinweis. Wie ich den Dialog vom Treiberhersteller aufrufe ist mir schon klar, auch wie ich da Auflösung und Frequenz einstelle. Nur ein Bild seh ich nicht. Versteh nur nicht, dass es mit Linux reibungslos geht. Könnte es was mit Plug and Play zutun haben? Dass der Treiber meine Einstellungen dynamisch wieder abändert? Der Monitor ist schon etwas älterer Bauart.
Wenn ich das recht verstehe, möchtest Du das Bild von einem Laptop auf den Monitor übertragen. Fall es so ist, welches Gerät hat welchen Anschluss?
Falls sich jemand wundert, wie ich ohne Bild Einstellungen mache. Mit meinem Beamer bekomme ich ein Bild und zwar sogar unter Windows.
Solitute, es ist ein Desktop-Computer. Anschluss ist DVD-D. Dann habe ich einen aktiven Adapter, mithilfe dessen ich den Computer an einem VGA-Flachbildmonitor anschliesse. Der Monitor liefert ein extrem stabiles Bild (ohne PWM und ähnlichen Mist), sodass ich den gerne behalten möchte.
Dann kann ich dir aus der Entfernung leider nicht weiter helfen. Dass Du 60 Hz Bildwiederholfrequenz unter Windows eingestellt hast, setze ich voraus. Evtl. mal im Menu des Monitors kramen, ob sich dort Einstellmöglichkeiten für den VGA - Eingang befinden.
Bleibt erstmal nur, die viel Glück zu wünschen.
Vermutlich ist es ein Windows-Bug. Bei Windows kracht es eh an allen Ecken und Enden.
Hast Du denn ein Bild, wenn Du das BIOS aufrufst?
Das hätte man eben genauso gut privat klären können...
Erstens kenne ich die Email nicht von Solitude, andererseits hätte es sein können, dass jemand anders mir hätte weiterhelfen können hier. Zuguterletzt ist das Problem bis heute nicht geklärt.