User Image User
User Image User

Noch Fragen?

Generator startet schwer


Gestern brauchte ich 2 Stunden, bis mein Generator endlich wieder lief. Zündkerze gesäubert, Luftfilter gewechselt; Öl und Spritzufuhr geprüft. Alles war i.O. Trotzdem wollte der Krüppel nicht anspringen. Schlussendlich habe ich einen E-Motor auf die Antriebswelle gesetzt und laufen lassen. Nach ca. 30 Sekunden "orgeln" sprang der Motor dann an. Was konnte da das Problem gewesen sein?
Frage Nummer 107151
Antworten (12)
Ich habe festgestellt, dass die Schwungmasse unter der Seilzug-Startvorrichtung Flugrost aufweist. Diese Schwungmasse ist ein Dauermagnet, dort wird der Strom für den Zündfunken gewonnen. Da ein Dauermagnet aus FE besteht, welches höchst willig Verbindungen mit feuchter Luft eingeht, kann man diese Korrosion kaum verhindern. Ist es denkbar, dass dieser Rost dafür verantwortlich ist, dass der Zündfunke schwach ist?
ich kenne dieses Phänomen von meinem Oldtimermotorrad mit Schwungmassenzündungauch, und ich denke, daran lag's NICHT, denn auch mit dem E-Motor musstest Du noch zu lange orgeln, als dass der Fehler daran gelegen haben könnte. Ich denke, Du hattest entweder einen unentdeckten Fehler in der Spritzufuhr (vielleicht war Dreck im Vergaser oder der Sprit war alt oder die Vergasernadel hatte sich zugesetzt oder der Schwimmerkammer war überflutet...) oder (eher unwahrscheinlich) das Zündkabel hat einen "Hau" weg.
Das ist schwer vorstellbar. Deine Beschreibung lässt eher auf Unterbrechung/Feuchtigkeit im Zündkreislauf schließen. Erst mal Zündkerze heraus schrauben, den Kerzenkörper gegen Masse halten, (mit einer isolierten Zange) und Seilzugstarter betätigen. Wenn die Kerze dabei nicht deutlich funkt, Zündkabel/Spule messen, auf Beschädigungen (Risse) überprüfen und ggf. probeweise austauschen. Falls das nicht zutrifft, Vergasereinstellungen wie Gemisch/Leerlauf usw. überprüfen.
Viel Erfolg!
Evtl. auch den Kerzenstecker messen, der Durchgangswiderstand sollte nicht deutlich über 5 kΩ betragen.
Es ist ja so, dass der Motor jetzt wieder läuft, Sobald ich das Starterseil auch nur anschaue. Mit dem alten Sprit. Und so alt ist er nicht, da es der Generator eigentlich übers Jahr zu etwa 30 Betriebsstunden bringt. Da musst immer mal nachgetankt werden. Möglicherweise kommt die Vermutung HPs der Wirklichkeit schon nahe, dass etwas mit Schwimmer, Nadel oder Vergaser generell war.
Ich muss einfach das Teil so alle 2 Wochen mal ein paar Minuten laufen lassen, denke ich. In dem Zusammenhang frage ich mich, ob der Generator Schaden nimmt, wenn er ohne Last läuft. Primus?
Keine Sorge. Es handelt sich meist um einen einfachen Asynchrongenerator, welcher sich ohne Last selbst regelt und damit vor eventuellen Spannungsspitzen schützt. Siehe hier.
dann ist ja alles in Ordnung :-)
Gast
Noch eine Idee, was gewesen sein könnte:
angenommen es handelt sich um einen Zweitakter, Mischung 1:25 Benzin / Ölzusatz.
oder ähnlich. Dann kann es passieren, dass bei längerem Stillstand das Öl im Zylinder verharzt. Vor allem im Winter, bei niedrigen Temperaturen.
Anstatt den Kolben zu schmieren, wirkt es dann massiv wie eine Bremse, gegen die auch eine funktionierende Zündung nicht ankommt. Erst nach längerem Drehen des Motors sind die Reste dann weg gerieben und das nachkommende Motoröl übernimmt wieder die Aufgabe des Schmiermittels.
das glaube ich weniger. Zweitaktöl sollte eigentlich nicht verharzen. Meinen eigenen 1:25 - Knalltakter habe ich Anfang der letzten Woche nach zwölfjähriger (!) Standzeit relativ schnell ans Laufen gebracht. Ich hatte allerdings auch immer wieder den Brennraum mit WD40 eingeprüht, schon damit sich die Kolbenringe nicht festsetzen konnten. Jetzt wird das Maschinchen restauriert und hoffentlich geht's bald wieder mit ihr auf die Straße (Vorfreudemodus an!)
Gast
Hola y buenas tardes, hphersel,
Genau das habe ich damals mit meinem Mofa über Winter auch gemacht. WD 40, damit sich die Kolbenringe nicht festsetzen können. Aus dem von mir beschriebenen Grund.

Danach Neustart im Frühling nie ein Problem, ggfls zusätzlich einen Schuss WD 40 direkt in den Vergaser sprühen, während andere doch sehr lange brauchten, ihre Motoren wieder zum Laufen zu bringen.
WD40 als Startpilot ist eine gute Idee.
Und nein, es handelt sich nicht um einen 2-Takter. 2-Takter bei Generatoren sind eher Exoten. Bei mir werkelt das Arbeitspferd der Kleinmotoren: Ein B&S.
Ich habe vor Jahren einen kleinen handlichen 2-Takt-Generator gekauft. Mit dem hatte ich nur Probleme. Jetzt läuft er gar nicht mehr, und fristet zu Strafe im dunkelsten Eck meiner Garage sein Dasein.
ich habe jeden frühling was ähnliches. falls du einen aluvergaser hast oxidiert der über den winter, ist dann teilweise ziemlich dicht. google mal "oxidierte vergaser reinigen", da gibts haufenweise tips wie man die wieder sauberbekommt. bei manchen motorrädern ist das das jährliche frühjahrsritual.