User Image User
User Image User

Noch Fragen?

Ich will bei Excel einen Tabellenrechner haben, der mir einzelne Kästchen addiert. Wer weiß wie es geht und kann mir Tricks verraten?

Frage Nummer 29911
Antworten (6)
Der erste Treffer in Google: http://www.excel-training.de
Indem Sie z.B. bei senkrechten Zellen die Formel eingeben: = C1 + C2 + C3 ... oder = Summe(C1..Cx).
Das können Sie übrigens alles über die Hilfefunktion von Excel abrufen.
Es gibt diese Funktion automatisiert, sie befindet sich über der Tabelle in den Symbolen, und sieht aus wie ein eckiges E. Du kannst aber auch dort, wo du die Summe einer Spalte haben willst. Direkt eine Formel eingeben. Diese Formel beginnt immer mit einem =.
Willst du zum Beispiel die 2. bis 5. Zeile der Spalte B addieren, so heißt die Formel dafür =Summe(B2:B5). Dies schreibst du einfach in das Gewünschte Feld und schließt dies mit Return ab. Voila.
Du gibts einfach die Zahlen in die Kästchen und klickst dann auf das Kästchen in dem die Summe stehen soll. Oben neben der Eingabezeile findest den Button für die Summe. Darauf klicken und Exel fragt, welche Kästchen. Einige sind vorausgewählt, die kannst du entweder lassen oder die Nummern anderer Kästchen eintragen bzw. mit dem Cursor auswählen. Auswahl mit OK bestätigen.
Das ist bei Excel eine Funktion, die in allen Versionen vorhanden ist. Unter Formeln ist dies die erste Funktion ganz links in der aktuellen Excelversion. Es ist das Summationszeichen. Das Zeichen anklicken, die zu addierenden Kästen auswählen und ein freies Kästchen, für das Ergebnis.
Wenn Du die Werte der Zellen zusammenzählen möchtest, dann kannst Du =SUMME(Zelle1:ZelleX) verwenden. Wenn es darum geht zu ermitteln, welche Zellen einen Inhalt haben, dann kannst Du =Anzahl(Zelle1:ZelleX) verwenden. Wenn Du nur Zellen mit bestimmten Inhalten zählen willst, dann schau bitte in die Excel-Hilfe, da Du dann eine Formel eingeben musst.