User Image User
User Image User

Noch Fragen?

Gast

Kein W-Lan im Notebook (IBM-Thinkpad T 42)

Auf der Taskleiste habe ich das W-Lan Symbol, manchmal mit rotem Kreuz oder auch ohne roten Kreuz. Ich bekomme dort auch die Meldung :Verbunden mit... und Stärke, hervorragend. Wenn ich aber in die Drahtlosnetze geh, zeigt der PC mir keine an!! Bei den Netzwerkverbindugen zeigt er an : nicht verbunden. Lan Verbindung klappt einwandfrei. Wie bekomme ich das W-Lan wieder auf Vordermann?? Hat vor ca. 3 Wochen einwandfrei gefunkt. Habe , da ich auf dem Notebook die Version Win XP habe,die Software von Avira gelöscht, da ich von dort keine Updates mehr erhalten habe, und mir AVG druch gemacht. Könnte dies der Schlüssel sein??
Wäre dankbar für eine Antwort.
Wolf
Frage Nummer 3000057331
Antworten (12)
Das Ganze bitte nochmals in verständlicher Form, evtl. kann ich Dir dann helfen.
Da bin ich mal gespannt Machine, denke ich kenne das Problem und bei mir hat, sich weil Firmenrechner, schon die halbe IT eine blutige Nase geholt. Lenovo T540p, Windows 7, Intel(R) Dual Band Wireless-AC 7260. Bin wunderbar mit dem Internet verbunden laut meinem W-LAN Symbol in der Taskleiste wenn ich mit der Maus drüberfahre heißt es Internetzugriff. Voller Ausschlag nur es tut sich nichts im Browser. Wenn ich auf das Symbol klicke, ist von einem Netzwerk keine Spur. Einzig die VPN, Bluetooth und Einwahlnetzwerke sind noch zu sehen.
Zweites Problem. Es läuft eigentlich alles wunderbar, urplötzlich ist der W-Lan Balken mit einem roten X durchgestrichen, Verbindung gekappt. Gleiches wie vorher, die W-Lan Netze sind verschwunden und nur VPN, Bluetooth und Einwahl gibt es noch. Daneben steht ein Toshiba und macht keine Zicken. Es ist also sicher ein Netzwerk aktiv.
Bisherige Abhilfe, runterfahren, neu starten und alles läuft wieder.
Es erfreut mich jedes Mal, wenn jemand auf Grund einer schwammig gestellten Frage eine exakte Ferndiagnose stellen kann. So schlau bin ich leider nicht, Du Null.
Nach meinem Verständnis hat Hänschen keine Ferndiagnose gestellt, sondern geschildert, dass er ein ganz ähnliches Problem hat und auf Deine Weisheit hofft ...
ein echter Optimist in unserer Community, herrlich ...
Sorry, falls etwas bei mir nicht angekommen ist, aber aus Beidem lässt sich nichts Sinnvolles entnehmen.
Vielen Dank machine. Es geht zwar aus Deiner schwammigen Antwort nicht hervor wen Du meinst, ich beziehe das aber mal auf mich. Du wolltest doch mehr Info und ich kämpfe mit einem ähnlichen Problem wie der Gast. Eigentlich wollte ich Dir nur den Ablauf des Problems und auch die bei mir verwendete Hard und Software genauer schildern. Der Gast wird genauere Infos zwar erst nachliefern müssen, ob er allerdings, bei den äußerst höflichen Antwort Deinerseits, noch Bedarf hat? Bei mir hätte man eventuell durch konkrete Nachfragen noch etwas erfahren können. Mein Bedarf ist ob der etwas harschen Antwort allerdings gedeckt. Lieber kämpfe ich weiter mit dem Problem als mir Deine freundliche Fehleranalyse zu geben. Wenn man Dich nicht fragen darf, warum forderst Du dann mehr Informationen?
@Hans Wurst: Nochmals sorry, hab wohl zu schnell und somit zu wenig gelesen. Die Null nehme ich natürlich, mit Bedauern, zurück. Nimm mal dieses Tool, um die vorhandene Signalstärke zu ermitteln, das zur Kontrolle und jene um eventuelle Flaws zu entdecken. Alle angesprochenen Programme müssen nicht installiert werden, können von Stick oder Verzeichnis aus gestartet werden. Viel Erfolg, MfG machine.
"jenes"
Schon ok machine. Allerdings gehe ich nicht davon aus das Netzwerk macht Probleme, sondern der Rechner bzw. die Software für die W-LAN Verbindung. Ich hatte ja schon gesagt, direkt neben meinem steht ein Toshiba und sämtliche Rechner und Handys, die sonst noch im Raum sind, haben kein Problem damit die Verbindung stabil zu halten. Nur das alberne Chinesending will den Router irgendwann nicht mehr erkennen. Seit ein paar Tagen habe ich den Lenovo über das USB-Tethering am W-LAN des Handy, bei abgeschalteter Mobilverbindung hängen und siehe da es ist Ruhe.
@Hans Wurst: Da der Teufel bekanntlich im Detail steckt und die Sache über Tethering arbeitet, ist das Problem in der Treibersoftware oder der WLAN-Hardware als solcher, also dem verbauten Chip zu vermuten. Vorschlag meinerseits: WLAN-Treiber de- und, nach einem Neustart, reinstallieren, möglichst in "aktuellster" Version. Falls der Fehler weiterhin auftritt, WLAN-Chip in der Systemsteuerung deaktivieren und den Rechner mit einem, hoffentlich so vorhanden, externen WLAN-Stick oder einer PCMCIA-Card temporär zu betreiben. Wenn der Rechner dann weiterhin spinnen sollte, machen wir uns weitere Gedanken. Good luck!
Habe auch ein ähnliches Problem mit meinem 2 Monate alten Lenovo ideapad 300, Windows 10 vorinstalliert. An manchen Tagen ständig, an manchen nur einige Male, an anderen Tagen aber auch nie, fällt die Netzwerkverbindung aus, obwohl laut Router alles in Ordnung ist. Bisher reicht es bei mir, kurz den Browser zu schließen, neu starten musste ich noch nicht. Trotzdem ist das lästig und ich wüsste auch gerne, woran das liegt. Bei meinem alten HP Laptop ist das nie passiert.